#1  
Old 29th July 2011, 22:14
versatile versatile is offline
Junior Member
 
Join Date: Mar 2011
Posts: 14
Thanks: 1
Thanked 3 Times in 1 Post
Default question about dns server

Hi,

I'm using ISPConfig with a multi servers setup. My question is about dns servers.
When I add records with the domain example.com in ISPConfig, the Dns Server works well and I can see record on my dns servers in /etc/bind pri.example.com. But when I would like to delete the domain example.com, ISPConfig delete on database the records but in my dns servers in /etc/bind I have always the zone example.com. I can delete this zone in shell but have you solution to delete cleanly the domain or is it a bad setup?

Thank you
Regards

Last edited by versatile; 29th July 2011 at 22:17.
Reply With Quote
Sponsored Links
  #2  
Old 30th July 2011, 12:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you just delete the web site in ISPConfig, or did you also delete the DNS zone in ISPConfig? Deleting just the web site will not delete the zone.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 30th July 2011, 13:01
versatile versatile is offline
Junior Member
 
Join Date: Mar 2011
Posts: 14
Thanks: 1
Thanked 3 Times in 1 Post
 
Default

No I didn't delete websites just the zone in ISPConfig.

Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
Can't start apache Musty Server Operation 12 9th March 2008 13:58
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.