Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th August 2011, 22:59
make-fun make-fun is offline
Member
 
Join Date: Jan 2008
Posts: 92
Thanks: 8
Thanked 8 Times in 7 Posts
Default JAVA problem: "How To Install Alfresco Community 3.3 On Ubuntu Server 10.04"

Hi folks

I've follow the howto and rechecked things many times, but no luck ;-)

When starting
Code:
:/opt/alfresco# ./alfresco.sh start
all I'm getting is
Code:
top - 21:44:25 up 47 min,  1 user,  load average: 2.30, 0.84, 0.45
Tasks: 116 total,   1 running, 115 sleeping,   0 stopped,   0 zombie
Cpu(s): 59.5%us, 39.8%sy,  0.0%ni,  0.0%id,  0.0%wa,  0.4%hi,  0.4%si,  0.0%st
Mem:   1268732k total,  1232868k used,    35864k free,     1300k buffers
Swap:   315384k total,    21556k used,   293828k free,   255836k cached

 PID  USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
 2240 root      20   0 1827m 746m  14m S 94.9 60.2   1:20.16 java
 27   root      20   0     0    0    0 S  4.0  0.0   0:01.76 kswapd0
 925  root      20   0 24500 2144 1916 S  0.3  0.2   0:04.88 vmtoolsd
 1629 postfix   20   0  5828 1680 1344 S  0.3  0.1   0:00.04 pickup
 2262 root      20   0  2544 1200  924 R  0.3  0.1   0:00.11 top
 1    root      20   0  2764 1364 1104 S  0.0  0.1   0:02.01 init
and
Code:
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State......
tcp        0      0 127.0.0.1:8100          0.0.0.0:*               LISTEN.....
tcp        0      0 127.0.0.1:10024         0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:3306            0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:80              0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:21              0.0.0.0:*               LISTEN.....
tcp        0      0 192.168.178.30:53       0.0.0.0:*               LISTEN.....
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:25              0.0.0.0:*               LISTEN.....
tcp        0      0 127.0.0.1:953           0.0.0.0:*               LISTEN.....
tcp        0      0 0.0.0.0:443             0.0.0.0:*               LISTEN.....
tcp6       0      0 :::993                  :::*                    LISTEN.....
tcp6       0      0 :::995                  :::*                    LISTEN.....
tcp6       0      0 :::59881                :::*                    LISTEN.....
tcp6       0      0 :::110                  :::*                    LISTEN.....
tcp6       0      0 :::143                  :::*                    LISTEN.....
tcp6       0      0 :::8080                 :::*                    LISTEN.....
tcp6       0      0 :::21                   :::*                    LISTEN.....
tcp6       0      0 :::53                   :::*                    LISTEN.....
tcp6       0      0 :::22                   :::*                    LISTEN.....
tcp6       0      0 ::1:953                 :::*                    LISTEN.....
udp        0      0 192.168.178.30:53       0.0.0.0:*..........................
udp        0      0 127.0.0.1:53            0.0.0.0:*..........................
udp        0      0 0.0.0.0:68              0.0.0.0:*..........................
udp        0      0 0.0.0.0:52570           0.0.0.0:*..........................
udp        0      0 0.0.0.0:5353            0.0.0.0:*..........................
udp        0      0 192.168.178.30:123      0.0.0.0:*..........................
udp        0      0 127.0.0.1:123           0.0.0.0:*..........................
udp        0      0 0.0.0.0:123             0.0.0.0:*..........................
udp6       0      0 :::53                   :::*...............................
udp6       0      0 ::1:123                 :::*...............................
udp6       0      0 :::123                  :::*...............................
So, there is nothing on http://192.168.178.30:8080/alfresco or anywhere else…

Anybody an idea?

Cheers
Reply With Quote
Sponsored Links
  #2  
Old 6th August 2011, 12:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
Default

Are there any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th August 2011, 13:54
make-fun make-fun is offline
Member
 
Join Date: Jan 2008
Posts: 92
Thanks: 8
Thanked 8 Times in 7 Posts
Default

Oh, yeah forgot to mention… it's been very frustrating to not find any errors… checked /var/log/… checked alfresco.log… tried to figure where else to look, but no luck.
Never had a tomcat running and can't find any tomcat.log isn't there one somewhere?

Cheers
Reply With Quote
  #4  
Old 7th August 2011, 13:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,752 Times in 2,582 Posts
 
Default

Never worked with Tomcat, but did you try
Code:
updatedb
locate tomcat.log
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
Companion Script #2 for The Perfect Server - Fedora 13 x86_64 [ISPConfig 3]" MrCompTech Tips/Tricks/Mods 0 10th July 2010 06:11
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 23:41
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 13:47


All times are GMT +2. The time now is 12:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.