#1  
Old 12th January 2012, 02:41
wcsing wcsing is offline
Member
 
Join Date: Dec 2011
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
Default wrong web page

Hi everyone,

I have installed Debian 6 and use auto script "dclardy64/ISPConfig-3-Debian-Installer" to set up ISP3.

With ISP3, i have created a client and a web site tadj.com, but when i look at the site with IE. It shown the " IT WORKS " page of /var/www/index.html and not the /var/www/clients/client1/tadj.com/web/index.html.

Can some one let me know how can i get ISP3 show back the " Welcome to your website " page of tadj.com/web/index.html ? ( will functions of ISP3 also apply to /var/www/index ? ) Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 12th January 2012, 13:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Ensure that you selected the correct IP address in the website settings. If the IP is not listed there, then add it under system > Server IP. You might also want to check that auto subdomain www is enabled in the website settings.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th January 2012, 00:17
wcsing wcsing is offline
Member
 
Join Date: Dec 2011
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
Default

After adding the IP back on website setting and checked www was enabled, IE still shown the "IT WORKS" page.
Do we need to re-config ISP3 ? Thanks
Reply With Quote
  #4  
Old 14th January 2012, 15:39
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please clear the browser cache.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 14th January 2012, 23:42
wcsing wcsing is offline
Member
 
Join Date: Dec 2011
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Have cleared brower cache, ( firefox > tools > options > advanced > network > offline storge > your cache > clear now. ) Browe local ip still shown "IT WORKS" page. Thanks
Reply With Quote
  #6  
Old 15th January 2012, 12:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Quote:
Browe local ip still shown "IT WORKS" page.
You have to use the domain of the website to access it, not the IP address. So if your domain is tadj.com, then enter:

http://tadj.com

in the URL bar of your webbrowser. If your server is behind a router, then ensure that you forwarded the external IP address in your router where the domain points to to the internal IP address that you selected for this website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 16th January 2012, 00:05
wcsing wcsing is offline
Member
 
Join Date: Dec 2011
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
Default

unfortunately, even i go outside to another location and browse thou internet with domain name (www.computerinstruments.com.au), it still only show the "IT WORKS" page.
Reply With Quote
  #8  
Old 16th January 2012, 12:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Do you use the correct IP address for the website? It must be an IP that is listed in the output of
Code:
ifconfig
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 16th January 2012, 22:43
wcsing wcsing is offline
Member
 
Join Date: Dec 2011
Posts: 36
Thanks: 2
Thanked 0 Times in 0 Posts
Default

The ifconfig shown the correct ip of 10.0.1.151 and the adsl router of the public ip has a virtual web server setting point to 10.0.1.151.
Reply With Quote
  #10  
Old 17th January 2012, 14:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

Does the DNS record for www.computerinstruments.com.au point to your router's public IP address? A simple redirect does not work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to create https web page on Debian stefki Server Operation 1 28th June 2010 13:16
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13
WHere is the default domain's web page? Bedevere Installation/Configuration 4 28th August 2005 20:14


All times are GMT +2. The time now is 14:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.