Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th July 2011, 22:57
mm_pl mm_pl is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default [Postfix] Sending/receiving mail not working

Hello,

I have a problem with mail.
I've got new server on ovh with preinstalled Debian 6 + ISPConfig 3.

Everything is working ok exept mail.
I cannot send or receive mail.

Mail log:
Code:
Jul 14 21:40:02 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 14 21:40:02 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 14 21:40:02 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 14 21:40:02 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Jul 14 21:40:02 ns****** postfix/smtpd[1309]: warning: database /etc/aliases.db is older than source file /etc/aliases
Jul 14 21:40:02 ns****** postfix/smtpd[1309]: connect from localhost.localdomain[127.0.0.1]
Jul 14 21:40:02 ns****** postfix/smtpd[1309]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 14 21:40:02 ns****** postfix/smtpd[1309]: disconnect from localhost.localdomain[127.0.0.1]
I've checked many threads about this problem but none solve it.

Please help
Reply With Quote
Sponsored Links
  #2  
Old 15th July 2011, 11:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
Default

Quote:
Jul 14 21:40:02 ns****** postfix/smtpd[1309]: warning: database /etc/aliases.db is older than source file /etc/aliases
Please run
Code:
newaliases
/etc/init.d/postfix restart
Are there any other errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th July 2011, 14:45
mm_pl mm_pl is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for reply.

After newaliases and restarting postfix i stil can't send or recieve e-mails

full log:

Code:
Jul 15 11:32:49 ns****** postfix/master[31424]: terminating on signal 15
Jul 15 11:32:49 ns****** postfix/master[23354]: daemon started -- version 2.7.1, configuration /etc/postfix
Jul 15 11:33:17 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:33:17 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45922], protocol=IMAP
Jul 15 11:33:17 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=25, sent=334, time=0
Jul 15 11:33:18 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:33:18 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45924], protocol=IMAP
Jul 15 11:33:18 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=10, sent=237, time=0
Jul 15 11:33:18 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:33:18 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45926], protocol=IMAP
Jul 15 11:33:18 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=33, sent=431, time=0
Jul 15 11:33:36 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:33:36 ns****** imapd: LOGIN, user=***@***.pl, ip=[::ffff:127.0.0.1], port=[45928], protocol=IMAP
Jul 15 11:33:36 ns****** imapd: LOGOUT, user=***@***.pl, ip=[::ffff:127.0.0.1], headers=0, body=0, rcvd=10, sent=237, time=0
Jul 15 11:35:01 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:35:01 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 15 11:35:01 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:35:01 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Jul 15 11:35:01 ns****** postfix/smtpd[23538]: connect from localhost.localdomain[127.0.0.1]
Jul 15 11:35:01 ns****** postfix/smtpd[23538]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 15 11:35:01 ns****** postfix/smtpd[23538]: disconnect from localhost.localdomain[127.0.0.1]
Jul 15 11:39:01 ns****** postfix/pickup[23360]: 7D57B277806D: uid=0 from=
Jul 15 11:39:01 ns****** postfix/cleanup[23775]: 7D57B277806D: message-id=<20110715093901.7D57B277806D@****.eu>
Jul 15 11:39:01 ns****** postfix/qmgr[23361]: 7D57B277806D: from=, size=827, nrcpt=1 (queue active)
Jul 15 11:39:05 ns****** postfix/smtpd[23781]: connect from localhost.localdomain[127.0.0.1]
Jul 15 11:39:05 ns****** postfix/smtpd[23781]: C8CD5277806A: client=localhost.localdomain[127.0.0.1]
Jul 15 11:39:05 ns****** postfix/cleanup[23775]: C8CD5277806A: message-id=<20110715093901.7D57B277806D@****.eu>
Jul 15 11:39:05 ns****** postfix/qmgr[23361]: C8CD5277806A: from=, size=1281, nrcpt=1 (queue active)
Jul 15 11:39:05 ns****** postfix/smtpd[23781]: disconnect from localhost.localdomain[127.0.0.1]
Jul 15 11:39:05 ns****** amavis[5093]: (05093-10) Passed CLEAN, -> , Message-ID: <20110715093901.7D57B277806D@****.eu>, mail_id: P1B7ipju8Ydm, Hits: -0.001, size: 825, queued_as: C8CD5277806A, 4305 ms
Jul 15 11:39:05 ns****** postfix/smtp[23778]: 7D57B277806D: to=, orig_to=, relay=127.0.0.1[127.0.0.1]:10024, delay=4.4, delays=0.04/0/0/4.3, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=05093-10, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as C8CD5277806A)
Jul 15 11:39:05 ns****** postfix/qmgr[23361]: 7D57B277806D: removed
Jul 15 11:39:05 ns****** postfix/local[23782]: C8CD5277806A: to=, relay=local, delay=0.07, delays=0/0/0/0.06, dsn=2.0.0, status=sent (delivered to mailbox)
Jul 15 11:39:05 ns****** postfix/qmgr[23361]: C8CD5277806A: removed
Jul 15 11:40:01 ns****** pop3d: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:40:01 ns****** pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Jul 15 11:40:01 ns****** imapd: Connection, ip=[::ffff:127.0.0.1]
Jul 15 11:40:01 ns****** imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Jul 15 11:40:01 ns****** postfix/smtpd[23854]: connect from localhost.localdomain[127.0.0.1]
Jul 15 11:40:01 ns****** postfix/smtpd[23854]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
Jul 15 11:40:01 ns****** postfix/smtpd[23854]: disconnect from localhost.localdomain[127.0.0.1]
thank you for your help.
Reply With Quote
  #4  
Old 16th July 2011, 18:09
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,751 Times in 2,581 Posts
 
Default

Quote:
Jul 15 11:39:05 ns****** postfix/smtp[23778]: 7D57B277806D: to=, orig_to=, relay=127.0.0.1[127.0.0.1]:10024, delay=4.4, delays=0.04/0/0/4.3, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=05093-10, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as C8CD5277806A)
Jul 15 11:39:05 ns****** postfix/qmgr[23361]: 7D57B277806D: removed
Jul 15 11:39:05 ns****** postfix/local[23782]: C8CD5277806A: to=, relay=local, delay=0.07, delays=0/0/0/0.06, dsn=2.0.0, status=sent (delivered to mailbox)
It seems as if the recipient address is missing.

Which tutorial (URL) did you use to set up the system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
connection lost, postfix, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 10:58
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 18:42
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 21:43
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 09:27


All times are GMT +2. The time now is 16:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.