Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th July 2011, 21:30
gfawkes gfawkes is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Exclamation ISPConfig 3 403 Forbidden

Hello,

I have setuped ISPConfig 3 on my debian 6 vps. I'm trying to reach my folders and I get this message:

The following error occurred:
You are not permitted to access the requested URL.
Please contact the webmaster with any queries.


Any folder what I want to open says the same:

eg: hxxp://domain.com/test/ receive the error. On ftp permission is 755


PS:
root@wg1:/var/www/clients/client1/web16/web# ls -la
total 244
drwx--x--- 9 web16 client1 4096 Jul 12 22:59 .
drwxr-x--x 6 web16 client1 4096 Jul 12 22:50 ..
drwxr-xr-x 2 web16 client1 4096 Jul 12 23:00 test
drwxr-xr-x 4 web16 client1 4096 Jul 12 22:58 admin

logs:
[error] [client XX.XX.XX.XX] Directory index forbidden by Options directive: /var/www/domainname.com/web/test/


All files from / works good only that issue that I cant access any folder. :|

Please help me.

thank you

Last edited by gfawkes; 13th July 2011 at 01:17.
Reply With Quote
Sponsored Links
  #2  
Old 13th July 2011, 01:43
gfawkes gfawkes is offline
Junior Member
 
Join Date: Jul 2011
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Issue solved. It wasnt any index file in that directories.
Reply With Quote
The Following User Says Thank You to gfawkes For This Useful Post:
falko (13th July 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.2 & Webdav & 403 Forbidden Rescue9 Installation/Configuration 6 4th December 2011 16:05
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
My Ispconfig UI is not totally loading when i log in wachira General 23 2nd February 2011 20:11
403 on ISPconfig 3's admin pages lord-helmet Installation/Configuration 1 28th May 2009 08:40
problem with Webalizer (403 Error- Forbidden!) kong121s Installation/Configuration 9 28th April 2006 10:33


All times are GMT +2. The time now is 19:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.