#1  
Old 5th July 2011, 00:04
HyperAtom HyperAtom is offline
Member
 
Join Date: Jan 2010
Posts: 79
Thanks: 7
Thanked 3 Times in 3 Posts
Default insserv warning

Hi all, today I apt-get updated my system and received the following warning messages, I am not sure if they are important but the server seems to be functioning correctly.

Code:
insserv: warning: script 'K01jailkit' missing LSB tags and overrides
insserv: warning: script 'jailkit' missing LSB tags and overrides
Starting ClamAV virus database updater: freshclam.
Setting up clamav-daemon (0.97.1+dfsg-1~squeeze1) ...
insserv: warning: script 'K01jailkit' missing LSB tags and overrides
insserv: warning: script 'jailkit' missing LSB tags and overrides
Thanks!
__________________
Adam

Logitech G330 | Power Supply Tester
Reply With Quote
Sponsored Links
  #2  
Old 5th July 2011, 10:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

I think you can ignore these. I think it means that jailkit uses an init script that is not LSB compatible, but as long as it starts everything is fine.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
agentmoller001 (27th December 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rkhunter warnings esezako General 7 27th September 2011 07:28
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 14:20
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Need help setting up domainpop with postfix kameelperdza Installation/Configuration 6 15th June 2009 07:49
[Postfix] Quota doesn't work krzysiek HOWTO-Related Questions 8 2nd March 2009 15:57


All times are GMT +2. The time now is 12:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.