Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th June 2011, 08:56
wendilane wendilane is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default vhost port change successful, however ISPConfig reporting Web-Server offline

Hi!

I was able to successfully change port 80 to another port (8081) to overcome my ISP's port block (and it works great!), however in doing so, the interface for IPSC3 no longer detects the httpd as being active.

Where can I go to tell the interface to also look to the new port in order to show that the service is online?

Thanks for your help!

Lane
Reply With Quote
Sponsored Links
  #2  
Old 29th June 2011, 09:43
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
Default

Please configure apache that it listens on port 80 too on localhost.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 29th June 2011, 10:04
wendilane wendilane is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for the quick reply.

Did the following in ports.conf:

NameVirtualHost *:80
NameVirtualHost *:8081
Listen 80
Listen 8081

All good now ... no more red error screen! Thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3.0.3 + web server offline !! 007007 Installation/Configuration 17 14th April 2014 13:12
Debian 5 Ajax error + network interface always shutting down ev0css Installation/Configuration 3 5th June 2010 12:58
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34


All times are GMT +2. The time now is 18:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.