#1  
Old 28th June 2011, 20:11
versatile versatile is offline
Junior Member
 
Join Date: Mar 2011
Posts: 14
Thanks: 1
Thanked 3 Times in 1 Post
Default Error 403

Hi

I installed ispconfig 3.0.3.3 on debian Squeeze. I installed too Mod security, mod evasive and ddos deflate. I use the same configuration on 3 others servers and I have no problem.

With this last server when I upload a web site like concrete, it's working well but I have a error 403 when il would like to load 4 following pages quickly, when I load the fourth page I have a error 403. After I must wait for few seconds before loading another page otherwise I have the same error.

I checked mod security mod evasive because this error think me that it's a problem with these modules but I didn't found where is the problem and I have no errors in apache.

If you have any idea to help me please
Thank you
Reply With Quote
Sponsored Links
  #2  
Old 29th June 2011, 09:50
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,717
Thanks: 820
Thanked 5,321 Times in 4,174 Posts
 
Default

Its most likely a problem with mod_evasive. Please try to deactivate mod_evasive and the other ddos module that you use and restart apache and check if the problem still occurs.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.