Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd June 2011, 13:18
kassyo kassyo is offline
Junior Member
 
Join Date: Oct 2010
Posts: 19
Thanks: 6
Thanked 2 Times in 2 Posts
Default Mail accounts issue - The Perfect Server - OpenSUSE 11.4 x86_64 [ISPConfig 3]

Hi all,

I have recently used this howto (The Perfect Server - OpenSUSE 11.4 x86_64 [ISPConfig 3]) and encountered a issue with the way that ispconfig 3 manage the email accounts.

I have one domain created and added a pair of accounts. I found that the only way to log in (pop3&imap / smtp) is using the entire email adress as username. Thats a big problem for me, found easy to configure dovecot to log with the user only (except in roundcube webmail) but with sasl auth i cant.

There is a way to tell ispconfig 3 to store email and username columns in db as ispconfig 2 used to do for authentication?

Regards
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2011, 13:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

Quote:
There is a way to tell ispconfig 3 to store email and username columns in db as ispconfig 2 used to do for authentication?
No. ISPConfig 3 uses the full email address as username as this is a virtual user setup and not a linux system users etup as used in ispconfig 2.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
kassyo (22nd June 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problem jagsler Server Operation 41 7th July 2011 14:19
amavis & ispconfig 3 yalex2000 Installation/Configuration 20 18th February 2010 17:02
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.