#1  
Old 21st June 2011, 22:30
netinial netinial is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default allow_url_include problem

Hi guys,

php situation like that
allow_url_fopen On On
allow_url_include On On

include "http://www.centralyachtagent.com/snapins/seas_snyachts.php?".$_SERVER['QUERY_STRING'];

does not working but

echo @file_get_contents('http://www.centralyachtagent.com/snapins/seas_snyachts.php?'.$_SERVER["QUERY_STRING"]);

is working I try almost every way.

no error log warning or something. only white page

what could be problem?
Reply With Quote
Sponsored Links
  #2  
Old 22nd June 2011, 13:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please check with phpinfo(); if allow_url_fopen and allow_url_include are really enabled for your web site.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 22nd June 2011, 13:29
netinial netinial is offline
Junior Member
 
Join Date: Mar 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Thanks for your reply.

Thanks for your reply.

Falco as I write on first message. they are all ON but still same problem. And no error log or something.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.