Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st June 2011, 14:26
Harley Harley is offline
Junior Member
 
Join Date: Jun 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Zentyal and Windows XP - PLEASE HELP (Novice)

Hello there,

I am looking to set up a small server and it was suggested to use Zentyal.

So far it seems just perfect for what we need. File and Printer Sharing, to start and perhaps more as we grow in comfort with Zentyal.

The problem is that I cannot get the window XP machines to see the "domain" i created in Zentyal.

I have been following "http://howtoforge.org/using-ebox-as-windows-primary-domain-controller-p3" as a tutorial along with "http://trac.zentyal.org/wiki/Document/Documentation/ZentyalDesktop/Windows" but not working.

The server has a single NIC and is connected to the same router as all the Window XP machines. The window XP machines all use DHCP but I assigned Zentyal a static of 192.168.10.254.

Currently the network traffic is not being routed via Zentyal, but in the future we would look in install a second NIC and change our network configuration.

From Zentyal I am able to ping any of the window XP machines.
From the XP machines I cannot ping the Zentyal server.

I disabled the firewall and can now ping! Still unable to join the domain. Server IP is 192.168.10.254


Currently we are using a TP-Link that is acting as the DHCP server.
The DHCP Routers IP is 192.168.10.1

The Zentyal Server has been assigned a static IP of 192.168.10.254

I do not understand you question - What is your DHCP Scope.

The Zentyal server can be pinged only to it's IP Addres. If I try to ping the domain name it will not resolve,

I now understand that part of the problem is related to the DNS settings.

For the Zentyal Server Information:
The server's name is "wht.locale" As set in the web itnerface "core / system / general
The Gateways in "Core / Network / Gateways" is Name=wht IP=192.168.10.1 Weight=1 Default=Yes
Under "Core / Network / DNS" there are only the (2) providers DNS Host IPs
Under "Infrastructure / DNS" I hae added "wht" and "wht.local" the IP's for both are set to the servers of 192.168.10.254

Thank you again for the help and hope you have some futher suggestions.


Hope that I have given the right level of information here to get some much needed help.

As always thanks in advance for the support!

Cheers,
H

Server settings:

Core \ System \ General Configuration -- Host Name "wht.local"
Core \ Network Interfaces -- IP "192.168.10.254"
Core \ Domain Name Server Resolver -- 3 in total:
1st is 192.168.10.254
2nd and 3rd from local internet provider
Core \ Gateways and Proxy -- 1 enabled
Name is "wht"
IP is "1952.168.10.254"
Weight is "1"
Core \ Static Routes -- None.
Core \ Services -- Following are mareked "internal":

1. FTP
2. Mail System
3. Manage Sleve
4. POP Transport Proxy
5. POP3
6. Radius
UTM \ IDS -- Not enbaled on neterface "en0"

Infrastructure \ DHCP --

1. Deafault Gateway -- Zentyal
2. Search Domain -- None
3. Primary Nameserver -- Local Zentyal DNS
4. Secondary Namservr -- 'empty'
5. NTP Server -- none
6. WINS Server -- None
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
server, ubuntu, zentyal

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zentyal Server / Windows XP Pro Clients -- Novice Harley Server Operation 0 17th June 2011 11:04


All times are GMT +2. The time now is 13:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.