#1  
Old 18th June 2011, 15:24
planetcaravan planetcaravan is offline
Member
 
Join Date: May 2011
Posts: 35
Thanks: 2
Thanked 1 Time in 1 Post
Default Subdomains document root

Hi there,

does ISP Config create a document root for each subdomain that I create?
Reply With Quote
Sponsored Links
  #2  
Old 18th June 2011, 16:29
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: Mnchen
Posts: 364
Thanks: 38
Thanked 90 Times in 68 Posts
Default

Nope, you don't need always a new document root.
Reply With Quote
  #3  
Old 18th June 2011, 16:44
planetcaravan planetcaravan is offline
Member
 
Join Date: May 2011
Posts: 35
Thanks: 2
Thanked 1 Time in 1 Post
Default

Thanks! So each time I want a subdomain, have to create a folder and make a redirect for the sudbdomain?
Reply With Quote
  #4  
Old 18th June 2011, 16:49
pititis pititis is offline
Senior Member
 
Join Date: Dec 2010
Location: Mnchen
Posts: 364
Thanks: 38
Thanked 90 Times in 68 Posts
Default

Yes, but maybe the folder and document root exist (like in my subdomains)

Cheers
Reply With Quote
  #5  
Old 18th June 2011, 16:55
planetcaravan planetcaravan is offline
Member
 
Join Date: May 2011
Posts: 35
Thanks: 2
Thanked 1 Time in 1 Post
Default

Do you use a folder named "mysubdomains" for all your document root's subdomains?
Reply With Quote
  #6  
Old 19th June 2011, 21:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

If your subdomain is just an alias for an existing web, you don't need to create any folders.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
document root, subdomains

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player (version 10.0r22) did not load bobwdn HOWTO-Related Questions 10 11th September 2011 11:08
apache log issues abubin General 13 1st August 2010 17:47
automatic webmail link admins Installation/Configuration 16 22nd June 2009 16:42
Setting up a new server - Suse 11.1 londonman Server Operation 34 10th April 2009 13:16
Postfix email server problems Access denied 554 554 5.7.1 state 14 AceRimmer Server Operation 4 19th June 2008 14:36


All times are GMT +2. The time now is 09:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.