Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th June 2011, 14:55
wardani wardani is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default problem of network card with acer extensa e261

I tried to install Scientific linux 5.5 x86_64 (based on redhat) in my machine (Acer Extensa e261) but it cant detect my network card.so what i can do i 'm not an expert in Linux.so plz thanks if you can answer me with details
after taping the commande lspci | grep -i eth the module of my network card is :

Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter (rev 02)
i have a file sis190.ko in /modules/drivers/net but why it cant work ... should i have a sis191.ko ???
i installed sis190.c but it not work

Last edited by wardani; 17th June 2011 at 14:59.
Reply With Quote
Sponsored Links
  #2  
Old 25th June 2011, 05:29
AndrewS78 AndrewS78 is offline
Junior Member
 
Join Date: Jun 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Did you install Linux drivers for the network card? if not download and install from acer website. And try again.
__________________
Regards,
Andrew S.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help configuring network card hoggwild Installation/Configuration 2 14th April 2008 04:37
The Perfect Xen 3.0 Setup For Debian - virtual network problem rsacon HOWTO-Related Questions 11 21st April 2006 22:24
Problem sending mail to 2nd SMTP server inside network kisong Server Operation 2 2nd March 2006 19:05
Debian perfect setup network problem reddogg Installation/Configuration 2 18th January 2006 23:04
editing network settings problem AdykOSu Installation/Configuration 15 23rd December 2005 11:05


All times are GMT +2. The time now is 05:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.