Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2011, 16:03
MyroLM MyroLM is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix DSN only for local domains

Hi,

I have one problem here which I need to solve. I have Debian + Postfix + Dovecot perfect server setup without Spamassassin and amavis + ASSP + ISPConfig3 installed and when I set that I want to recieve Delivery status notification from my server it appears that DSN is sent only for local domains. When I send mail from other than local domain, I dont recieve eny DSN (Sucesfully delivered via dovecot service...)

Can someone help me how to setup Postfix to send DSN to all domains, not only local?

Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 16th June 2011, 08:30
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Why didn't you just follow one of the "Perfect Server" setups to set up your system? If you use your own setup, chances are high that something will not work...

Did you check your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th June 2011, 17:11
MyroLM MyroLM is offline
Junior Member
 
Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Unhappy

Using perfect server setups is fine, but my clients dont accept squirrelmail as a webmail, spamassassin as an antispam solution, IP/phpmyadmin link for phpmyadmin and the other things... you know, design, administration, security, hackers attacks on IP/phpmyadmin links...

so that is why i am using roundcube webmail, ASSP, mod_security... i my setups. The only thing that is not working is DSN, but it looks like I have to learn to live without it, I do not have time to examine the whole system few hours to set it up.

I was trying to find some help with that if someone else has a solution. I has to be somewhere in postfix config...

There is nothing special in logs, no errors, not even warnings, looks like normal.

thanks anyway.

Last edited by MyroLM; 16th June 2011 at 17:14.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 13:29
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 06:37
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39


All times are GMT +2. The time now is 22:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.