Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2011, 10:59
lexart lexart is offline
Junior Member
 
Join Date: Jun 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Incoming SPAM to mail alias not signed as spam

Helo, I have a big problem with spam assasin settings. I am using ISPConfig 3, installed same as in manual "Perfect server Centos"

I have mailbox
name@example.com

and its alias
alias@example.com

When I receive spam to name@example.com, it is correctly signed as spam. BUT when I receive the same spam to alias@example.com, it jumps to Incoming mail folder, with no sign of spam. I've looked over the log and the mail is scanned, signed as spam, but then when it moves to incoming mail folder the sign disappears and mail is magically clear
I have mailbox full of not signed spam, I need to solve this. Can anyone help me please? Thank you very much.
Reply With Quote
Sponsored Links
  #2  
Old 15th June 2011, 11:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,486
Thanks: 813
Thanked 5,256 Times in 4,121 Posts
 
Default

Set a spamfilter rule for the email domain example.com and not just the target email address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
SupuS (6th August 2012)
Reply

Bookmarks

Tags
alias, spam, spamassassin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email being accepted but not delivered punto Installation/Configuration 8 25th May 2011 00:13
ISPconfig 3 some users cannot send email to outside Rockblade Installation/Configuration 7 29th April 2010 01:40
Need help get mail to work (can't recieve and apperently can't send) omega13a Installation/Configuration 19 20th August 2009 21:06
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27


All times are GMT +2. The time now is 04:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.