Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th June 2011, 20:03
wiseman wiseman is offline
Member
 
Join Date: Jan 2009
Posts: 52
Thanks: 2
Thanked 1 Time in 1 Post
 
Default Paravirtualization With Xen 4.0 On Debian Squeeze (AMD64)

I have ssh into a deadicated server running debian squeeze
I have installed xen from the above howto useing the debain squeeze example

root@Debian~ # xm create /etc/xen/xen1.example.com.cfg
Using config file "/etc/xen/xen1.example.com.cfg".
Started domain xen1.example.com (id=3)



so what I do is I run

xm console xen1.example.com

I am trying to login

to

Debian GNU/Linux 6.0 xen1 hvc0

xen1 login:

I have tried CTRL+]
also
CTRL+5
also
CTRL+

finally
xm list gives

Name ID Mem VCPUs State Time(s)
Domain-0 0 23138 8 r----- 158.1
xen1.example.com 4 256 1 -b---- 1.5























wiseman

Last edited by wiseman; 13th June 2011 at 20:38.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtualization With Xen On Debian Lenny (AMD64) Hans HOWTO-Related Questions 3 4th May 2011 17:58
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 14:42
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 00:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.