Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 4th June 2011, 13:51
dancuc dancuc is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with PureFTP on Debian Squeeze

Hi,

I have recently installed ISPconfig 3.0.3.3 on my VPS server. Everything works fine, but FTP does not. I add a client, a domain, a webpage, but when I want to add FTP, everything goes fine, but when I try to connect, it throws a 530 error.

I have TLS enabled (in the TLS file I have 1, so it means TLS is optional, but not required). I've tried various FTP clients - TC, FileZilla etc... but with no luck. I think the problem is somewhere in MySQL database (I'm using pure-ftpd-mysql) according to falko's guide The Perfect Server for Debian Lenny and Debian Squeeze.

Thanks in advance for help.
Reply With Quote
Sponsored Links
  #2  
Old 6th June 2011, 10:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,703
Thanks: 819
Thanked 5,320 Times in 4,173 Posts
 
Default

Please see here:

http://www.faqforge.com/linux/contro...ities-enabled/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading XEN-environment from Debian Lenny to Squeeze Hans Suggest HOWTO 1 3rd March 2011 19:33
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
mail.err warnings and some mail unable to receive HellMind General 4 8th October 2010 19:57
The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 2] - Problem with bind9 denbert HOWTO-Related Questions 1 25th April 2009 10:58
Post-Fix Problem With Debian Lenny ralphte Installation/Configuration 2 21st April 2009 19:40


All times are GMT +2. The time now is 18:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.