#1  
Old 27th May 2011, 17:00
kaos00723 kaos00723 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Server Name Missing

Hello, I noticed that I had a "*" where the IP address goes for the websites so I decided to go to Server IP Addresses and add it in.

Well, when I did that and changed the * to the local IP address none of my websites work anymore. I changed the websites to the IP address instead of the asterik but they still wouldn't work. It would go to the default ISPconfig page.

So I deleted the IP address in the System settings again but now ISPconfig does not have my server name listed anymore. It got deleted somehow.

Is there a way to add the server name back without going through a re-install?

Thanks!

Here's the error message when starting apache2 now:

* Restarting web server apache2 [Fri May 27 10:42:32 2011] [warn] NameVirtualHost 192.168.1.100:443 has no VirtualHosts
... waiting [Fri May 27 10:42:33 2011] [warn] NameVirtualHost 192.168.1.100:443 has no VirtualHosts

Last edited by kaos00723; 27th May 2011 at 17:04.
Reply With Quote
Sponsored Links
  #2  
Old 28th May 2011, 12:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,722 Times in 2,563 Posts
Default

Can you post one of your vhost configuration files?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th May 2011, 19:48
kaos00723 kaos00723 is offline
Junior Member
 
Join Date: May 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ended up re-installing the server unfortunately. Didn't look like it could be saved so I just bit the bullet and started from scratch.

Thanks for trying to help though!
Reply With Quote
  #4  
Old 30th May 2011, 10:43
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,453
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
 
Default

Quote:
* Restarting web server apache2 [Fri May 27 10:42:32 2011] [warn] NameVirtualHost 192.168.1.100:443 has no VirtualHosts
... waiting [Fri May 27 10:42:33 2011] [warn] NameVirtualHost 192.168.1.100:443 has no VirtualHosts
Thats no error. The message means that you can add another virtual hots for this IP address in apache, so it means that your system works corrcetly and you configured the IP address correctly when you see it.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 16:37
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 18:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.