Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th June 2006, 20:12
rfburn rfburn is offline
Junior Member
 
Join Date: Feb 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Question How to Upgrade Apache on Suse Linux 9.3 Pro

I use Suse Linux 9.3 Pro. My version of Apache is 2.0.53-9-i586
Since the latest version of Apache that has been released is 2.2.0 and I dont have it, I was wondering if I can upgrade my current version of Apache to 2.2.0 or if by doing so I would break my system? Any feedback is welcome.
Reply With Quote
Sponsored Links
  #2  
Old 30th June 2006, 20:37
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,489 Times in 4,321 Posts
Default

If there are no official apache 2.2.0 packages for Suse 9.3 available, you will risk to break your setup if you install other packages or compile the latest version manually.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st July 2006, 21:37
rfburn rfburn is offline
Junior Member
 
Join Date: Feb 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
 
Thumbs up Apache upgrade

That's what I was afraid of. I didnt find any Apache upgrades specifically for Suse 9.3, so I didn't dare attempt the upgrade. My server is running fairly decently and I didnt want to chance breaking it at this point. Aside from the security updates in 2.2.0 I also wanted to overcome the <2 Gig limit in file transfers that the new update offers. But I can live without all of that for the time being until something comes along, eventually. Thanks for the feeback, you confirmed my fears.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with the installation of Dokeos (LMS) in ISPConfig jofranco General 4 28th April 2006 00:45
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59
Users web space with SuSE and Apache ggouts Server Operation 1 6th March 2006 11:40
Apache from source on SuSE 9 Brenton Server Operation 1 25th July 2005 18:40


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.