Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th April 2011, 13:25
japanfred japanfred is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Mail Forwarding stopped working?

Hi all,

Got a very weird one. My domain, spikedsoftware.co.uk is setup to forward all mail to an email address, so the equivalent email at spikedsoftware.com.

For example, fred@spikedsoftware.co.uk goes to fred@spikedsoftware.com.

This has been working fine, for ages until the other day, magically, it's stopped working. Now all email gets delivered to fred@spikedsoftware.co.uk into a mailbox i haven't actually configured. The folders get created under /var/vmail and everything appears to be setup as a mailbox, except in the database. There is no mailbox setup for fred, only a forward to spikedsoftware.com.

Can anyone help please? Am not sure what details you require, if you could let me know and i'll post them here.

Many thanks,
Dean
Reply With Quote
Sponsored Links
  #2  
Old 28th April 2011, 15:54
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Are there any errors in your mail log (in the /var/log/ directory)?

Did you somehow update or modify your system recently?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 9th May 2011, 11:59
japanfred japanfred is offline
Junior Member
 
Join Date: Dec 2010
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

No errors really, i'll get a proper log on here later.

It's really strange how it's working, i've just set the /new/ folder under a mail box as a symlink to the correct inbox. Not ideal, but works for now.
Reply With Quote
Reply

Bookmarks

Tags
forward, mailbox, postfix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3.0.3.2 postfix not relaying outgoing attachments mychoice2009 Installation/Configuration 3 13th April 2011 18:42
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 21:01
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 22:55
procmail can't write Hellbound General 27 8th June 2009 22:51
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 21:47


All times are GMT +2. The time now is 10:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.