#1  
Old 1st July 2006, 15:22
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default one email has not arrived

hi all

dont know if this is a problem or not but i turned my mail server off to do something to it, I turned it back on and sent a email from my hotmail account and it hasnt arrived and this has been 2hrs or just over, when i sent another email after that using the same account it come though. Could this be a problem with postfix etc or the hotmail server not sending it out yet because the server was just reconnected.


thanks
Reply With Quote
Sponsored Links
  #2  
Old 2nd July 2006, 18:17
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Please check your mail log for errors.
It might have been a temporary failure, in this case the other server would normally try for another 4 or 5 days to deliver the mail.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 3rd July 2006, 01:18
paulley paulley is offline
Member
 
Join Date: Feb 2006
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got it finaly after 4 hrs it must of been a delay at the hotmail server
Reply With Quote
  #4  
Old 4th July 2006, 19:37
Tortanick Tortanick is offline
Member
 
Join Date: Mar 2006
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Actually 4hours is a standard waitng time, its more likely that it never arived then was resent 4 hours later
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why can't I get my email? woozyerdaddee General 7 1st July 2006 12:09
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
Can't receive email for aliases sbecker Installation/Configuration 10 4th April 2006 16:51
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00
Recreate email Felipe General 3 13th December 2005 21:45


All times are GMT +2. The time now is 14:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.