Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st July 2010, 21:30
007007 007007 is offline
Senior Member
 
Join Date: Jul 2010
Posts: 139
Thanks: 5
Thanked 0 Times in 0 Posts
Default Mod_evasive - apache2 - ispconfig3

Hi,

Does someone have a howto to install mod_evasive with ipsconfig3 ?

It will not create conflicts if i install it ?

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 22nd July 2010, 13:12
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,977
Thanks: 825
Thanked 5,369 Times in 4,216 Posts
Default

Should work with ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st September 2010, 00:10
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default

I had a problem with mod_evasive detecting Drupal chatroom module as an attack and blacklisting the ips using the chat. Had to disable it for now.
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
  #4  
Old 28th April 2011, 01:20
defconjuan defconjuan is offline
Junior Member
 
Join Date: Apr 2011
Posts: 17
Thanks: 1
Thanked 2 Times in 1 Post
 
Default

you just need to tweak your mod_evasive config (see http://how2forge.net/forums/showthre...114#post256114 for an example)
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.1.4 causes Apache to have too many open files gkovacs Installation/Configuration 29 27th February 2013 08:59
Whole server went down wxman General 25 28th September 2012 18:32
Apache2 "It Works" Message From ISPConfig3 Server giganet Server Operation 3 16th April 2010 14:15
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Apache2 will not start after installing ISPconfig3 proonsite Installation/Configuration 1 10th May 2009 19:17


All times are GMT +2. The time now is 23:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.