Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd April 2011, 17:53
Lux Lux is offline
Junior Member
 
Join Date: Mar 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default backups, phpmyadmin custom url and ruby

Hello,

1. Backups doesn't work in any site. In ISPConfig admin i set in a site Backup daily, but when i go to the directory of backups of that site it's empty..

2. I would like to use my custom url of phpmyadmin. So i made a new site named phpmyadmin.luxusweb.org and then i created the symlink like so:
ln -s /usr/share/phpmyadmin/* /data/www/phpmyadmin.luxusweb.org/web
Then when i click the url it opens me login alert to login, but i can't login...
When i try to login by default patch - domain.tld/phpmyadmin it works and i can get in...

3. I installed Ruby support but doesn't work. I was following this tutorial:
http://www.howtoforge.com/perfect-se...64-ispconfig-3
and i did exactly step by step by award...
I created a single test.rb and put there a ruby code, take a look:
http://www.luxusweb.org/test.rb, doesn't work

Really thank's for your help,
Lux.
Reply With Quote
Sponsored Links
  #2  
Old 27th April 2011, 20:41
Lux Lux is offline
Junior Member
 
Join Date: Mar 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

any idea?
please )
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.