Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th April 2011, 14:11
jackiz jackiz is offline
Junior Member
 
Join Date: Nov 2010
Posts: 9
Thanks: 1
Thanked 1 Time in 1 Post
Default Can't log in to admin account with the right password

When i try to log into the admin account nothing happens at all. My user-account works but when i try the admin account it just sends me back to the login page without giving me an error. If i type in the wrong password when trying to access the admin account it does give me a password-error.

It worked just fine earlier but now its broke..

log:
[Fri Apr 15 14:07:22 2011] [error] [client %%my-ip%%] PHP Notice: Undefined index: login in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140, referer: http://%%my-domain%%:8080/index.php

OS: latest ubuntu server

I'd really appreciate help, thanks!

edit: i have tried it with different browsers, and different computers on different networks, still no luck.
edit2: i tried making my user account an admin account by changing the typ value in the database. Now that account does not work either, when i retested it to user again it started working

Last edited by jackiz; 15th April 2011 at 14:26.
Reply With Quote
Sponsored Links
  #2  
Old 15th April 2011, 14:27
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,175
Thanks: 829
Thanked 5,412 Times in 4,255 Posts
Default

Have you installed any new software on the server or did you upgrade software like php?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 15th April 2011, 14:30
jackiz jackiz is offline
Junior Member
 
Join Date: Nov 2010
Posts: 9
Thanks: 1
Thanked 1 Time in 1 Post
Default

Nope, not lately.
Reply With Quote
  #4  
Old 15th April 2011, 14:32
jackiz jackiz is offline
Junior Member
 
Join Date: Nov 2010
Posts: 9
Thanks: 1
Thanked 1 Time in 1 Post
Default

Ok, i figured it out, it was one of my modules acting up. Sorry to bother and thanks for the help
Reply With Quote
  #5  
Old 31st May 2011, 12:58
doomhammerchen doomhammerchen is offline
Junior Member
 
Join Date: May 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Please Explain

Please explain what you did. I got the same problem but couldn't find a way to solve it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
lost ispconfig admin password adrenalinic Installation/Configuration 4 19th October 2010 20:40
Multiples Chroot Enviroment , each account for each admin adrenalinic Server Operation 0 21st December 2008 16:57
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 19:21
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 10:06
[Update] admin account adriaan Installation/Configuration 23 23rd August 2006 14:54


All times are GMT +2. The time now is 16:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.