#1  
Old 14th April 2011, 08:39
pbennell pbennell is offline
Junior Member
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Getting unexpected error

Hi all
I'm relatively new to Centos Linux, and |I'm trying to setup a Samba PDC with LDAP backend using one of the excellent guides. (http://www.howtoforge.com/centos-5.x...h-ldap-backend). I struck a problem almost immediately - the second set of instructions actually - as follows:

rpm -Uvh http://download.fedora.redhat.com/pu...5-3.noarch.rpm

Retrieving http://download.fedora.redhat.com/pu...5-3.noarch.rpm
error: skipping http://download.fedora.redhat.com/pu...5-3.noarch.rpm - transfer failed - Unknown or unexpected error
warning: u 0x995b898 ctrl 0x995c6b0 nrefs != 0 (download.fedora.redhat.com http)


I can actually download this file manually |and did) - but I'm worried that something else is wrong/missing/not setup properly etc. Any ideas anyone?
Reply With Quote
Sponsored Links
  #2  
Old 15th April 2011, 13:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

You can try to install the manually downloaded file as follows:
Code:
rpm -Uvh epel-release-5-3.noarch.rpm
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th April 2011, 15:11
pbennell pbennell is offline
Junior Member
 
Join Date: Apr 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default thanks

That's what I did, but the error worried me
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CP210x USB to UART Bridge Linux VCP Drivers(SILICON Labs) perfectpol7 Kernel Questions 13 9th November 2010 07:30
Ubuntu-9.04 - fail2ban configuration problems dudez Installation/Configuration 2 7th February 2010 23:26
setting-up-truecrypt-5.1a-on-debian-etch-gnome wiseman HOWTO-Related Questions 0 4th November 2009 00:18
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 15:51
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 19:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.