Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th December 2013, 17:40
laptop_user laptop_user is offline
Member
 
Join Date: Aug 2011
Posts: 89
Thanks: 39
Thanked 8 Times in 8 Posts
 
Default HTTPD failed after installing nagios.

Hello,

I install and use latest ISPConfig on Fedora 14. It works with no problem but httpd failed to start after my friend install nagios monitoring. My friend said nagios is "borrowing" httpd and that is why httpd failed to start.

I remove httpd, httpd directory and ispconfig then reinstall both. Unfortunately httpd is still failed to start.

Please help and thanks in advance.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
fedora 14, httpd, nagios

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ioncube install kwickcut Installation/Configuration 6 17th May 2013 21:00
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 11:29
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 22:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.