Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th August 2011, 22:28
flyingscubakev flyingscubakev is offline
Junior Member
 
Join Date: Feb 2009
Location: Winnipeg, MB Canada
Posts: 29
Thanks: 1
Thanked 0 Times in 0 Posts
Default ISPConfig3+Roundcube+ispconfig_autoreply plugin

HI , I hope this is the right place for this question, if not point me in the right direction.

I have installed the perfect server for ISPConfig3, the difference being that I added roundcube for webmail. I really wanted the end user to be able to set/change their own out of office reply so I downloaded and enabled the ispconfig plugins.

When I login to roundcube and go to settings and change my autoresponder info, the date/time fields always revert back to all zeros. If I then go into the ispconfig3 control panel and look at the autoresponder info page for that user it has Nov 30 set as the date (no time). (I can log in and out of the roundcube mail client and it always displays zeros). At this point the autoresponder seems to work (my end time has not come and gone yet).

If I set the date and time for a user while in ispconfig control panel, it will then show the proper date/time if I log out and go back in. Also, if I log into the roundcube client as that specific user the autoresponder date/time is correct.
Did I miss something while enabling the plugins that is not updating/setting something correctly?

Thanks in advance.
Reply With Quote
Sponsored Links
  #2  
Old 28th September 2011, 18:55
pszemaz pszemaz is offline
Junior Member
 
Join Date: Sep 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi!

The same problem.
ISPConfig3, Debian 6, Dovecot.

I use let's say 2 plugins (these two I'm testing now): ispconfig3_autoreply & ispconfig_forward.

1. I set autorelpy message and dates. Data in database saved OK.
2. I set then forward email and click SAVE.
3. I look into database table mail_user, then I see "cc" data OK - email to forward, but autoresponder_start_date & autoresponder_end_date has been set to 0000-00-00 00:00:00

pszemaz
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamassasin markasjunk2 roundcube plugin HyperAtom General 1 17th November 2012 20:19
403 errors & freezing in ispconfig3, roundcube webmail cvgeeks Server Operation 5 26th June 2011 00:35
How to setup the plugin change password of Roundcube with ISPConfig3 voltron81 Installation/Configuration 10 1st March 2011 20:54
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Spamassassin not working hairydog2 General 7 12th July 2008 21:15


All times are GMT +2. The time now is 10:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.