Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th April 2011, 10:01
Kozley Kozley is offline
Member
 
Join Date: Mar 2011
Location: Örebro, Sweden
Posts: 41
Thanks: 4
Thanked 1 Time in 1 Post
Unhappy vsFTPd - Wired upload error

Hello there!

I'm using EHCP latest version and all is running and working, only vsFTPd is problem as I never see before.

I can create directory, remove and rename, cannot overwrite upload then I must remove file so I can upload again but fail two times after successfully itself and also it takes long time to upload small files.

I have tryed to change permission and ownership and it does not solve problem. Anyone know what is error?
Reply With Quote
Sponsored Links
  #2  
Old 15th April 2011, 13:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Any errors in your logs? Did you try both active and passive connections in your FTP client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th April 2011, 14:11
Kozley Kozley is offline
Member
 
Join Date: Mar 2011
Location: Örebro, Sweden
Posts: 41
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Quote:
Originally Posted by falko View Post
Any errors in your logs? Did you try both active and passive connections in your FTP client?
Thanks for reply. There is not any errors in logs. Yes, I did try both active and passive connections. Still same problem.

EDIT: I hold on to check out what is problem with uploading. Filezilla tells me upload the file were unsuccessful by reason of the timeout.

Last edited by Kozley; 15th April 2011 at 14:57.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 10.04 VS ISPConfig 2.2.37 Bicet Installation/Configuration 7 9th March 2011 15:58
setting-up-truecrypt-5.1a-on-debian-etch-gnome wiseman HOWTO-Related Questions 0 4th November 2009 00:18
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14
Could not make OpenSSL yontengyatso Installation/Configuration 3 3rd November 2005 10:50


All times are GMT +2. The time now is 19:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.