Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th April 2011, 04:41
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 82
Thanks: 2
Thanked 5 Times in 4 Posts
Default Moving ISPConfig files over from old server to new

Hi, on my new system, I have Debian 6, and the old one I had Debian 5. The ISPConfig system had BIND and Dovecot installed, but I don't see a guide on how to do this on Debian 6. Would I still be able to use Dovecot on Debian 6? (The Debian 6 guide for ISPConfig 3 only lists BIND and Courier).

Thanks,

Nolan
Reply With Quote
Sponsored Links
  #2  
Old 8th April 2011, 12:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,457
Thanks: 813
Thanked 5,236 Times in 4,104 Posts
Default

Quote:
Would I still be able to use Dovecot on Debian 6?
Yes. You can use the debain 5 guide, it should work on debian 6 as well.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th April 2011, 00:10
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 82
Thanks: 2
Thanked 5 Times in 4 Posts
Default

I imported the old tables into the new database and it's not letting me log in with the old password.
I also copied /etc/group and /etc/passwd over from the old server
EDIT: MySQL fails to start when I run /etc/init.d/mysql start (or restart)

There's nothing in the error log.

Last edited by Nolan; 9th April 2011 at 00:31.
Reply With Quote
  #4  
Old 9th April 2011, 01:05
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 82
Thanks: 2
Thanked 5 Times in 4 Posts
Default

It was working fine before I overwrote the /etc/passwd and /etc/group and imported the old tables into the new database...
I tried searching around and it said to check permissions of /var/run/mysqld and set the owner to mysql, and setting the owner of /var/log/mysql to mysql. I did both of these, as well as set the owner of the log files to mysql, yet nothing :/
Reply With Quote
  #5  
Old 9th April 2011, 03:57
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 82
Thanks: 2
Thanked 5 Times in 4 Posts
Default

Problem fixed
Reply With Quote
  #6  
Old 9th April 2011, 19:38
SpeedyB SpeedyB is offline
HowtoForge Supporter
 
Join Date: Dec 2009
Posts: 42
Thanks: 3
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by Nolan View Post
Problem fixed
Hoe did you fix It?
Reply With Quote
  #7  
Old 9th April 2011, 21:13
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 82
Thanks: 2
Thanked 5 Times in 4 Posts
 
Default

Quote:
Originally Posted by SpeedyB View Post
Hoe did you fix It?
Refer to the following post: http://howtoforge.com/forums/showthread.php?t=51421
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22


All times are GMT +2. The time now is 01:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.