Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th March 2011, 19:19
unsichtbare unsichtbare is offline
Senior Member
 
Join Date: Sep 2007
Posts: 111
Thanks: 18
Thanked 7 Times in 6 Posts
Default lacal-host-names for external mailserver

OK, I know this problem has been covered so many times, so please excuse if the answer is right under my nose (i did quite a bit of searching, though...)

I have a website, http://www.ritochpowell.com where mail is hosted in their office, on their exchange server (DNS is not managed by ISPConfig, rather at net-sol)

The website is set to External Mailserver
There are no MX records
www.ritochpowell.com IS in etc/postfix//local-host-names (if I delete this, I get about 1 email before it is added back to the file

I can not send mail to anyone@ritochpowell.com

Where am I going wrong?
__________________
Ubuntu 14.04 - The Perfect Setup
ISPConfig 3.0.5
http://www.vmsources.com
Reply With Quote
Sponsored Links
  #2  
Old 31st March 2011, 11:47
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,185
Thanks: 829
Thanked 5,416 Times in 4,258 Posts
 
Default

As described in all the other posts, set the website AND the co-domain to external mailserver in ispconfig
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
smtp is error!!! fhawk Installation/Configuration 2 7th April 2009 13:17
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
This is %#@*&^$# embarrassing! domino Smalltalk 34 5th February 2007 21:57


All times are GMT +2. The time now is 13:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.