Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th September 2005, 22:05
nformosa nformosa is offline
Member
 
Join Date: Sep 2005
Location: Malta
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail not accepting username and password!

Hi Guys

I just started testing my new installation...

Web works great but on the other hand i get stuck on the email part!

i created a new mail user:

Full name: Support
email: support@mydomain.com
username: web1_support
password: support001 (testing)

When i try to login from either https://mydomain:81 using username : web1_support and the above password nothing happens it gives me error on authentication (error 101)

then i tried using my outlook ... and it keeps on asking me for the username and password?

doing anything wrong?

Thanks in advance
Nick
Reply With Quote
Sponsored Links
  #2  
Old 9th September 2005, 22:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Quote:
Originally Posted by nformosa
Hi Guys

I just started testing my new installation...

Web works great but on the other hand i get stuck on the email part!

i created a new mail user:

Full name: Support
email: support@mydomain.com
username: web1_support
password: support001 (testing)

When i try to login from either https://mydomain:81 using username : web1_support and the above password nothing happens it gives me error on authentication (error 101)

then i tried using my outlook ... and it keeps on asking me for the username and password?

doing anything wrong?

Thanks in advance
Nick
Mailusers cant login to: https://mydomain:81, the login is only for admin, resellers and clients.

The mailuser login is: https://mydomain:81/mailuser

When you can not login with outlook, check your maillog and syslog for error messages.
Reply With Quote
  #3  
Old 9th September 2005, 22:53
nformosa nformosa is offline
Member
 
Join Date: Sep 2005
Location: Malta
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok...its seems that i fixed it when i ticked the MailDir option!

and thanks for the /mailuser tip!

Now the problem is that i cannot access the https://www.mydomain.com:81 from an externl location? i have setup ispconfig with a domain name of 192.168.10.126 does this effect it?


Thanks very much for your great help
nick
Reply With Quote
  #4  
Old 9th September 2005, 23:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

Have you forwarded port 81 from your router to your ISPConfig Server and tried to connect the server with your external IP?
Reply With Quote
  #5  
Old 10th September 2005, 10:35
nformosa nformosa is offline
Member
 
Join Date: Sep 2005
Location: Malta
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi again and thanks once more for your help till,

Actually yes i did open port 81 on my router and it is also pointing to my server!
Reply With Quote
  #6  
Old 11th September 2005, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by nformosa
Hi again and thanks once more for your help till,

Actually yes i did open port 81 on my router and it is also pointing to my server!
Maybe your router's firewall is blocking accesses to port 81? Can you access ISPConfig from outside when you disable the router firewall?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th September 2005, 14:27
nformosa nformosa is offline
Member
 
Join Date: Sep 2005
Location: Malta
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is there any settings that restricts adminstration from external networks? if so, can u help me find it!?

Thanks
Nick
Reply With Quote
  #8  
Old 12th September 2005, 15:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

No. There are no restrictions in ISPConfig.
Reply With Quote
  #9  
Old 14th September 2005, 02:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by falko
Maybe your router's firewall is blocking accesses to port 81? Can you access ISPConfig from outside when you disable the router firewall?
Did you try this?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #10  
Old 14th September 2005, 09:58
nformosa nformosa is offline
Member
 
Join Date: Sep 2005
Location: Malta
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi Falco,

Yes i did disable the firewall and enabled port forwarding! though its still not working!

Just gives me page cannot be displayed!


Would appreciate any advice given...


Regards
Nick
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
retreve username and password erik Installation/Configuration 4 2nd September 2005 09:57
Wrong username and password iceberg General 9 25th August 2005 21:48


All times are GMT +2. The time now is 03:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.