Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th September 2011, 09:34
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default Ispconfig2 : Email users cannot connect after static ip change

Hi all,
I changed Location to my server, (same server, same internal ip, new location, new static ip).
I changed all old ip adresses (DNS Manager) to the new static ip adress.
Web sites works fine, but I email users cannot connect to their mailboxes from the network (It refuses to connect)
I CAN connect from the internal network (eg. it works if i initiate a new (or reconnect to an old) user).
From another internal ip emails work fine, I can receive emails and see the old ones ...

Any ideas, how to investigate / solve this problem ?

Thanks in advance...
/P.
Reply With Quote
Sponsored Links
  #2  
Old 10th September 2011, 12:28
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Did you adjust the port forwarding on your router?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th September 2011, 17:31
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default

... you seem to be right ...

My router ports were 25-100,...,
(I assume that postfix uses port 110)

Thanks again ...

/Petros
Reply With Quote
  #4  
Old 14th September 2011, 10:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

110 is for POP3. Postfix uses port 25.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 14th September 2011, 14:34
mpjxprt mpjxprt is offline
Junior Member
 
Join Date: Nov 2008
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

It worked ... port 25 was open but not 110 ...

Thanks falko

/Petros
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
Postfix queue problem? murunix Server Operation 7 2nd May 2011 01:55
Cannot send or receive mail farbrorc Installation/Configuration 6 24th January 2010 11:56
Problem with Clamav + samba configuration wammy28 HOWTO-Related Questions 8 31st January 2009 19:12
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17


All times are GMT +2. The time now is 04:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.