#1  
Old 9th April 2011, 21:01
eeeprom eeeprom is offline
Junior Member
 
Join Date: Aug 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Dovecot Sendmail

I am trying to setup ispconfig3 using Bind, dovecot, sendmail with squirrelmail.

So far all is working and I would like to integrate ispconfig with out loosing or changing what I already have.

it keeps errorring out on no postscript which I am not using.

Any help here would be great.
Reply With Quote
Sponsored Links
  #2  
Old 9th April 2011, 21:26
Nolan Nolan is offline
Member
 
Join Date: Nov 2010
Posts: 83
Thanks: 2
Thanked 5 Times in 4 Posts
Default

Post your mail logs from ISPConfig
Reply With Quote
  #3  
Old 9th April 2011, 22:19
eeeprom eeeprom is offline
Junior Member
 
Join Date: Aug 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Did the expert install.

Ok so , I did the expert install. By passed the email part for now.

says installation completed. But I so not seem to have access to anything on port 8080 other than a fedora test page.

have not found any error logs for ispconfig to pass on.
Reply With Quote
  #4  
Old 10th April 2011, 22:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you see any error messages during installation?

What's the output of
Code:
netstat -tap
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 11th April 2011, 01:21
eeeprom eeeprom is offline
Junior Member
 
Join Date: Aug 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default This is the copy of my netstat -tap

Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address Stat e PID/Program name
tcp 0 0 ns.gamepursuit.com:domain *:* LIST EN 987/named
tcp 0 0 localhost.localdomai:domain *:* LIST EN 987/named
tcp 0 0 *:ssh *:* LIST EN 1254/sshd
tcp 0 0 localhost.localdomain:ipp *:* LIST EN 1064/cupsd
tcp 0 0 localhost.localdomain:irisa *:* LIST EN 1656/lookup-domain-
tcp 0 0 *:smtp *:* LIST EN 7885/sendmail: acce
tcp 0 0 localhost.localdomain:rndc *:* LIST EN 987/named
tcp 0 0 *:dnp *:* LIST EN 1663/perl
tcp 0 0 *:mysql *:* LIST EN 1455/mysqld
tcp 0 0 *:43117 *:* LIST EN 1010/rpc.statd
tcp 0 0 *op3 *:* LIST EN 1522/dovecot
tcp 0 0 localhost.localdomain:783 *:* LIST EN 2208/spamd child
tcp 0 0 *:imap *:* LIST EN 1522/dovecot
tcp 0 0 *:sunrpc *:* LIST EN 952/rpcbind
tcp 0 0 *:ndmp *:* LIST EN 1670/perl
tcp 0 0 localhost.localdomain:783 localhost.localdomain:44424 CLOS E_WAIT 2208/spamd child
tcp 0 0 localhost.localdomain:36547 localhost.localdomain:irisa TIME _WAIT -
tcp 0 0 localhost.localdomain:44422 localhost.localdomain:783 TIME _WAIT -
tcp 0 0 ns.gamepursuit.com:smtp MS19.doctorsprearsec-game ESTA BLISHED 25373/sendmail: ser
tcp 0 0 localhost.localdomain:44424 localhost.localdomain:783 FIN_ WAIT2 25386/spamc
tcp 0 1852 ns.gamepursuit.com:ssh 68-118-56-42.dhcp.stl:52023 ESTA BLISHED 25338/0
tcp 0 0 ns.gamepursuit.com:smtp static.vdc.vn:33496 TIME _WAIT -
tcp 0 0 *:ftp *:* LIST EN 1565/proftpd: (acce
tcp 0 0 *:ssh *:* LIST EN 1254/sshd
tcp 0 0 ns.gamepursuit.com:ipp *:* LIST EN 1064/cupsd
tcp 0 0 *:https *:* LIST EN 1337/httpd
tcp 0 0 *oppassd *:* LIST EN 1271/xinetd
tcp 0 0 *op3 *:* LIST EN 1522/dovecot
tcp 0 0 *:imap *:* LIST EN 1522/dovecot
tcp 0 0 *:sunrpc *:* LIST EN 952/rpcbind
tcp 0 0 *:webcache *:* LIST EN 1337/httpd
tcp 0 0 *:http *:* LIST EN 1337/httpd
[root@ns ~]#
Reply With Quote
  #6  
Old 11th April 2011, 09:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Looks ok. Have you tried to restart Apache?

Did you see any error messages during installation?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 11th April 2011, 16:49
eeeprom eeeprom is offline
Junior Member
 
Join Date: Aug 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes Apache has been restarted. No errors .Since It comes up with the fedora test page I Am thinking that something in apache is pointing to the wrong directory for operation but as of yet haven't been able to trace that out. Hoping that someone here has an idea.
Reply With Quote
  #8  
Old 12th April 2011, 13:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Is there a sites-available directory in /etc/httpd or /etc/httpd/conf? Is that directory included in your main Apache configuration? What's the output of
Code:
ls -la
inside that directory?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Exhausted every resource: can't login to dovecot jonc Server Operation 1 12th February 2011 11:38
Email Sending and receiving problems kennethwu Server Operation 1 7th January 2011 13:57
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26


All times are GMT +2. The time now is 15:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.