Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 2nd August 2011, 09:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,389 Times in 4,234 Posts
Default

Quote:
Never mind it get rewritten after restart and login to ispconfig.....
The vhost files are not made for manual editing. So never change the content of tehse files as all changes will getr emoved automatically.

Back to your original problem. Which PHP mode you you want to use in that website and which tutorial did you use to prepare your server for the installation of ispconfig?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #22  
Old 2nd August 2011, 20:46
rlarge rlarge is offline
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did know not to edit but it fixed the problem temporarily, untial i can figure out whats going on...

I used the perfect server setup for 11.04 ubuntu 64bit....

I was planning on using the fast cgi option but when selected php files download instead of run...

Any help would be great
Reply With Quote
  #23  
Old 8th August 2011, 15:42
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
Default

same here - still waiting for a solution...
Reply With Quote
  #24  
Old 9th August 2011, 05:59
rlarge rlarge is offline
Junior Member
 
Join Date: Jul 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

i believe that there are many of us that are waiting for a fix or i might just wait for an update... i can't figure it out.... over my head....
Reply With Quote
  #25  
Old 21st August 2011, 10:56
geonick geonick is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all,

In my attempt to fix the same problem, I have come across the following that might be of help to someone that knows more...

1. If I select "none" under ISPConfig => Sites => Auto-Subdomain then I can access the webmail under www.mydomain.com/webmail but it asks to either save or download the login.php under mydomain.com/webmail

2. Any other setting under Auto-Subdomain will result in not being able to use the webmail, UNLESS I try mydomain.com:8080/webmail or www.mydomain.com:8080/webmail

I guess an easy "fix" would be to go with Auto-Subdomain=none and redirect traffic from the non www to the www domain...

;-)
Reply With Quote
  #26  
Old 21st August 2011, 13:31
mentes mentes is offline
Senior Member
 
Join Date: Aug 2011
Location: Spain
Posts: 132
Thanks: 4
Thanked 15 Times in 13 Posts
Default

I had a similar problem. My solution was:

a2dismod suphp
/etc/init.d/apache2 restart
Reply With Quote
  #27  
Old 22nd September 2011, 17:37
sidbyron sidbyron is offline
Member
 
Join Date: Aug 2011
Location: Distrito Deferal, México
Posts: 34
Thanks: 2
Thanked 1 Time in 1 Post
Send a message via Skype™ to sidbyron
Default

I have the same problem i only can access by www.virtualdomain.com:8080/webmail when i use fast-cgi mod.
The webmail that i use is squirrelmail.

Last edited by sidbyron; 22nd September 2011 at 17:47.
Reply With Quote
  #28  
Old 22nd September 2011, 23:11
mentes mentes is offline
Senior Member
 
Join Date: Aug 2011
Location: Spain
Posts: 132
Thanks: 4
Thanked 15 Times in 13 Posts
Default

Quote:
Originally Posted by sidbyron View Post
I have the same problem i only can access by www.virtualdomain.com:8080/webmail when i use fast-cgi mod.
The webmail that i use is squirrelmail.
Did you try the above solutions ?
Reply With Quote
  #29  
Old 22nd September 2011, 23:13
sidbyron sidbyron is offline
Member
 
Join Date: Aug 2011
Location: Distrito Deferal, México
Posts: 34
Thanks: 2
Thanked 1 Time in 1 Post
Send a message via Skype™ to sidbyron
Default

Quote:
Originally Posted by mentes View Post
Did you try the above solutions ?
sure but is strange because I selec suPHP and joomla don't load. I received the 500 internal server error but if i use the mod_php or fast-cgi the joomla works fine.

In mod_php the webmail and the virtual website works fine.

I supose that is a bug.

what do you think?
Reply With Quote
  #30  
Old 12th December 2011, 13:12
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,262
Thanks: 78
Thanked 24 Times in 20 Posts
 
Default

I need to revive this thread. This is still an issue.
the problem remains that squirrelmail is only accessible via https://h1870666.stratoserver.net:8080/webmail/ but NOT via i.e http://anydomain.tld/webmail/

you can try i.e. http://pacura.ru/webmail/ and it will download the index.php file. permissions are fine, the site http://pacura.ru is working fine only squirrelmail is giving trouble.

anyone actively looking into this?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 20:17
rkhunter warnings esezako General 7 27th September 2011 07:28
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Chroot SSH + ISPConfig Norman Installation/Configuration 27 26th March 2007 03:40
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17


All times are GMT +2. The time now is 04:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.