Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd March 2011, 20:15
carlosinfl carlosinfl is offline
Member
 
Join Date: Dec 2009
Location: Orlando, FL
Posts: 70
Thanks: 3
Thanked 3 Times in 3 Posts
Send a message via AIM to carlosinfl
 
Default Move Dovecot Config From 1.x To 2.x

I have a very basic "working" Dovecot configuration from 1.x as shown below:

Code:
auth_mechanisms = plain login
mail_location = maildir:~/mail
passdb {
  driver = pam
}
protocols = imap
service auth {
  unix_listener auth-client {
    group = postfix
    mode = 0660
    user = postfix
  }
  user = root
}
ssl_cert = </some/dir/cert.pem
ssl_key = </some/dir/key.pem
userdb {
  driver = passwd
}
#protocol imap {
#  imap_client_workarounds = delay-newmail tb-extra-mailbox-sep
#}
My question is I've built a new server and now it has Dovecot 2.0.11 & I would like to know if I need to generate a new configuration file or will the above 1.x work in 2.0.11? The configuration file 'dovecot.conf' generated by 2.0.11 is all commented out and I don't know what I need to uncomment / add to the config to get IMAP working.

Code:
[root@mail /]# doveconf -n | head -2
# 2.0.11: /etc/dovecot/dovecot.conf
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 18:37
ISPConfig 2.2.14 released till General 48 19th July 2007 23:46
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 01:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.