Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th September 2005, 07:31
dkhird dkhird is offline
Junior Member
 
Join Date: Sep 2005
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Nasty time with PHP on the install

Hi,
I followed the -perfect setup to the t- and it isn't working for me. the only difference witth my install is that it is on a 64 biit machine. I had to tweak things to get to this point, but now the install dies with this;

Configuring extensions
checking whether to enable LIBXML support... no
checking libxml2 install dir... no
checking for OpenSSL support... yes
checking for Kerberos support... no
checking for pkg-config... no
configure: error: Cannot find OpenSSL's <evp.h>
ERROR: Could not configure PHP

now I know what it means, it can't find that file... but I edited the compile script to use openssl in usr/local/openssl where that file is(I think, maybe some help on that) and it still dies. One note, I was getting a huge library error until I installed the mysql 32 bit devel ... any help would be appreciated as this is driving me insane..

Thanks,
Dale
Reply With Quote
Sponsored Links
  #2  
Old 11th September 2005, 13:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,176
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
 
Default

Hi,

maybe this thread helps you.

http://www.howtoforge.com/forums/showthread.php?t=127

Till
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[error] an unkown filter was not added: PHP Arien Installation/Configuration 12 7th October 2006 14:17
PHP not working jefash General 10 28th May 2006 08:48
Mix of Install Problems shawndb Installation/Configuration 5 15th September 2005 09:09
Install HELP:: ERROR: Could not create aps.tar.gz palkat Installation/Configuration 3 29th August 2005 09:35
Apache + PHP lola Server Operation 1 25th April 2005 13:41


All times are GMT +2. The time now is 18:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.