Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th March 2011, 03:36
profm2 profm2 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 12
Thanks: 2
Thanked 2 Times in 2 Posts
Default Perfect Server Ubuntu 10.10 & Enabling SquirrelMail

Hi all,

I've installed The Perfect Server on Ubuntu 10.10. Everything is working normally with 1 website and 2 redirects. I have email working with IMAP.

I went to Enable SquirrelMail for Ubuntu 10.10 (http://howtoforge.com/enabling-squir...r-ubuntu-10.10)

Now, I can go to: mysite.com/webmail and get the login. Once I enter my username/password I get:

Quote:
Error opening ../config/default_pref
Could not create initial preference file!
/var/lib/squirrelmail/data/ should be writable by user web1
Please contact your system administrator and report this error.
I'm not sure what I need to do to correct this.

Any thoughts?

Last edited by profm2; 19th March 2011 at 05:23.
Reply With Quote
Sponsored Links
  #2  
Old 19th March 2011, 19:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Take a look here: http://ubuntuforums.org/showthread.php?t=394742
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 21st March 2011, 07:00
profm2 profm2 is offline
Junior Member
 
Join Date: Mar 2011
Posts: 12
Thanks: 2
Thanked 2 Times in 2 Posts
 
Default

Thanks Falko.

I did take a look at that thread and I ended up reinstalling everything ... LOL. After reinstallation, I did find a small issue. In the Squirrelmail.conf, I had to place "AddType application/x-httpd-php .php" in the <IfModule mod_php5.c> section.
Reply With Quote
The Following User Says Thank You to profm2 For This Useful Post:
falko (22nd March 2011)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vmware server 2.0.2-x with Ubuntu server 10.04 VMware Remote Console Plug-in letsharehowto HOWTO-Related Questions 12 6th December 2011 20:23
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11


All times are GMT +2. The time now is 13:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.