Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th March 2011, 12:40
yobdabr yobdabr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 10
Thanks: 0
Thanked 3 Times in 2 Posts
Default total chaos on debian lenny with ispconfig 3 - need help

Dear Masters and Gurus

I've a big problem. I try install zabbix, but that halt mysql error. After I uninstall, crash the users accounds and groups. Now I've a some problem 2 days ago.

Some services say "unknown user" or "unknown group" and can't run, but these goups and users are exists (question that, these correct)...

System: Debian Lenny, ISP Config 3.



(1) No incoming and outgoing mails.
Incoming mails in queued. Can't send mails via Roundcube and PHP mail function.
some error from mail log:
* postfix/pipe[6628]: fatal: get_service_attr: unknown username: vmail
* postfix/sendmail[7422]: fatal: file /etc/postfix/main.cf: parameter default_privs: unknown user name value: nobody

* postfix/qmgr[14486]: warning: private/maildrop socket: malformed response
postfix/qmgr[14486]: warning: transport maildrop failure -- see a previous warning/fatal/panic logfile record for the problem description
postfix/master[14479]: warning: process /usr/lib/postfix/pipe pid 14825 exit status 1
(2) Clamav-daemon can't start
/etc/init.d/clamav-daemon start
Starting ClamAV daemon: clamd ERROR: Unknown group clamav
failed!

last log entry:
Thu Mar 17 01:46:20 2011 -> +++ Started at Thu Mar 17 01:46:20 2011
Thu Mar 17 01:46:20 2011 -> clamd daemon 0.97 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Thu Mar 17 01:46:20 2011 -> Log file size limited to -1 bytes.
Thu Mar 17 01:46:20 2011 -> Reading databases from /var/lib/clamav
Thu Mar 17 01:46:20 2011 -> Not loading PUA signatures.
Thu Mar 17 01:46:23 2011 -> Loaded 918676 signatures.
Thu Mar 17 01:46:23 2011 -> LOCAL: Removing stale socket file /var/run/clamav/socket
Thu Mar 17 01:46:23 2011 -> LOCAL: Unix socket file /var/run/clamav/socket
Thu Mar 17 01:46:23 2011 -> LOCAL: Setting connection queue length to 15
Thu Mar 17 01:46:23 2011 -> ERROR: Unknown group clamav
Thu Mar 17 01:50:33 2011 -> +++ Started at Thu Mar 17 01:50:33 2011
Thu Mar 17 01:50:33 2011 -> clamd daemon 0.97 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Thu Mar 17 01:50:33 2011 -> Running as user clamav (UID 5047, GID 5031)
(3) Mysql *Checking for corrupt*
/etc/init.d/mysql restart
Stopping MySQL database server: mysqld.
Starting MySQL database server: mysqld.
Checking for corrupt, not cleanly closed and upgrade needing tables..

Last edited by yobdabr; 19th March 2011 at 14:58.
Reply With Quote
Sponsored Links
  #2  
Old 17th March 2011, 12:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,775
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Do you have any backups of the server that you can restore?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 17th March 2011, 12:46
yobdabr yobdabr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 10
Thanks: 0
Thanked 3 Times in 2 Posts
Default

No backups.
But, if must, I uninstall anything and reinstall.

I earlier reinstall postfix, courier, clamav, etc., and update ISP Config to 3.0.3.2

I deleted ZABBIX. Before try install zabbix, have ISP Config from the begining.

If I purge all mail packages, reinstall mail packages and update ISPConfig with update service, that's corrects my problem
blem?

Last edited by yobdabr; 17th March 2011 at 12:57.
Reply With Quote
  #4  
Old 17th March 2011, 15:16
yobdabr yobdabr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 10
Thanks: 0
Thanked 3 Times in 2 Posts
Default

Hi Till,

I reinstalled all mail packages, and apache2. And update ispconfig.
Now work nothing.

Last edited by yobdabr; 17th March 2011 at 15:30.
Reply With Quote
  #5  
Old 18th March 2011, 15:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by yobdabr View Post
Now work nothing.
Nothing works? Or everything works?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 19th March 2011, 02:45
yobdabr yobdabr is offline
Junior Member
 
Join Date: Mar 2011
Posts: 10
Thanks: 0
Thanked 3 Times in 2 Posts
 
Default

SOLVED

reinstalled full debian
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPCONFIG 3 + Debian Lenny = 403 error? howardt Installation/Configuration 9 4th February 2011 13:44
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 15:31
Suggested Additions to Installation Instructions for ISPConfig 3 RC2 on Debian Lenny kerrsmith Installation/Configuration 0 1st March 2009 12:34
Ispconfig + awstats on debian etch Dennis Installation/Configuration 1 19th April 2008 23:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 13:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.