Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 15th March 2011, 23:37
voidzero voidzero is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 63
Thanks: 11
Thanked 3 Times in 3 Posts
Default Secondary DNS records: maximum reached (but shouldn't)

Hi,

I have added a new user, who should be able to only add primary and secondary DNS zones. I have set Max. DNS zones to -1 and Max. secondary DNS zones to -1, also max. DNS records to -1. I am using a translation so sorry if I use different English words.

When the user tries to add secondary zones it says the maximum has been reached. Even raising the number of max. secondary DNS zones and then changing it back to -1 has no effect. Is this a bug?
Reply With Quote
Sponsored Links
  #2  
Old 16th March 2011, 09:57
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,003 Times in 3,912 Posts
Default

This has been fixed already in 3.0.3.3 RC1 release, please see bugtracker.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
voidzero (16th March 2011)
  #3  
Old 16th March 2011, 11:21
voidzero voidzero is offline
HowtoForge Supporter
 
Join Date: Mar 2009
Posts: 63
Thanks: 11
Thanked 3 Times in 3 Posts
 
Default

Thanks Till, I will refer to the bugtracker first next time.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 Installed/But My Mail Client is rejecting addresses LinuxGuyMT Installation/Configuration 17 21st December 2009 10:35
Attacks on MTA dclardy Installation/Configuration 4 29th September 2009 16:50
Google Apps dayjahone General 19 29th March 2008 17:25
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52


All times are GMT +2. The time now is 02:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.