Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #31  
Old 24th June 2011, 13:59
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Does
Code:
ping -c4 8.8.8.8
work?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Sponsored Links
  #32  
Old 24th June 2011, 19:27
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes that works just fine no package whas lost.
Reply With Quote
  #33  
Old 25th June 2011, 10:29
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Can you post your /etc/resolv.conf (with 8.8.8.8 included)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #34  
Old 27th June 2011, 16:48
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Code:
# Generated by NetworkManager
nameserver 8.8.8.8
search 2contact.ltd
nameserver 10.0.0.61
nameserver 10.0.0.62
Reply With Quote
  #35  
Old 28th June 2011, 10:01
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Does
Code:
postqueue -p
reveal any problems why emails aren't sent?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #36  
Old 28th June 2011, 20:12
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

postqueue -p says Mail queue is empty
Reply With Quote
  #37  
Old 29th June 2011, 14:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

And you are absolutely sure that your server does not send emails?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #38  
Old 1st July 2011, 20:35
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

wen i put the nameserver 8.8.8.8 in the /etc/resolve.conf file then i cant send any e-mail, then everything is stored in my mailqueu.
Reply With Quote
  #39  
Old 2nd July 2011, 15:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

What does
Code:
postqueue -p
show then?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #40  
Old 5th July 2011, 14:47
yasuni yasuni is offline
Junior Member
 
Join Date: Jun 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Here you go.


Code:
[root@phunix02 ~]# postqueue -p
93FC7A0653      372 Tue Jul  5 14:48:53  ***@2contact.nl
(Host or domain name not found. Name service error for name=2contact.com type=MX: Host not found, try again)
                                         ***@2contact.com

-- 0 Kbytes in 1 Request.
i used *** to cover up the mail adresses.

Last edited by yasuni; 5th July 2011 at 14:54.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How cai remove amavis from postfix ? gabrix Server Operation 16 2nd October 2012 09:58
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43


All times are GMT +2. The time now is 21:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.