#1  
Old 26th June 2006, 16:29
ignasigarcia ignasigarcia is offline
Member
 
Join Date: May 2006
Posts: 39
Thanks: 5
Thanked 1 Time in 1 Post
Default ispconfig-dev + cyrus = problem

Hi there!

We have several servers running cyrus, and currently trying to migrate from ispman to ispconfig. However, we have this problem:

When postfix tries to deliver a message to a user created with ispconfig, it ALWAYS wants to deliver it through procmail (I guess this is because it wants to pass the message through spamassassin and clamav, but I'm not sure...). Anyway, this message will never reach the user's cyrus mailbox (deliver=local in /var/mail/log), instead it will be delivered to his mbox file at /var/spool/mail

If I send a message to a user not created with ispconfig, for which I manually created an account in cyrus, deliver works ok (then deliver=cyrus). Even if I send a message to a real account i.e. ftp user, for which I have not created an account in cyrus, it will try to deliver it, but it will complain about not having the cyrus mailbox for that user created.

Do you know if there is a way I can have ispconfig and cyrus working together? BTW, I'm using ispconfig-2.3.1-dev on SuSE 10.1

TIA,

Ignacio
Reply With Quote
Sponsored Links
  #2  
Old 27th June 2006, 12:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

MAke sure you enable Maildir under Management -> Server -> Settings -> Email.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" Problem with ISPConfig chipw Installation/Configuration 6 30th October 2006 09:38
Mambo And ISPconfig Link Problem rikardo Server Operation 1 9th May 2006 16:41
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
ISPCONFIG installation problem with Fedora Core 4 (64 bit) dchowdhu Installation/Configuration 5 25th January 2006 06:21
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 20:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.