Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 25th February 2011, 12:41
AleXvWaN AleXvWaN is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Mail wellcome message [ISPConfig 3]

Hi everybody! PLease tell me, why when I create new mail box, then when I log into wemail Roundcube, I see welcome message: Headers
Quote:
Return-Path: <www-data@srv1.luckyhosting.ru>
Delivered-To: anikitenko@anikitenko.pp.ua
Received: from localhost (localhost [127.0.0.1])
by mail1c0.luckyhosting.ru (Postfix) with ESMTP id 5601110805C6
for <anikitenko@anikitenko.pp.ua>; Fri, 25 Feb 2011 13:14:24 +0200 (EET)
X-Virus-Scanned: Debian amavisd-new at srv1.luckyhosting.ru
X-Spam-Flag: NO
X-Spam-Score: 2.343
X-Spam-Level: **
X-Spam-Status: No, score=2.343 tagged_above=1 required=4.5
tests=[EMPTY_MESSAGE=2.344, NO_RELAYS=-0.001] autolearn=no
Received: from mail1c0.luckyhosting.ru ([127.0.0.1])
by localhost (srv1.luckyhosting.ru [127.0.0.1]) (amavisd-new, port 10024)
with ESMTP id LEXcCYA+FhfK for <anikitenko@anikitenko.pp.ua>;
Fri, 25 Feb 2011 13:14:13 +0200 (EET)
Received: by mail1c0.luckyhosting.ru (Postfix, from userid 33)
id A3FDE1080AA5; Fri, 25 Feb 2011 13:14:13 +0200 (EET)
To: anikitenko@anikitenko.pp.ua
Subject:
X-PHP-Originating-Script: 5003:mail_user_edit.php
MIME-Version: 1.0
Content-type: text/plain; charset=iso-8859-1
From: ISPConfig3 <info@youdomain.com>
Reply-To: <info@youdomain.com>
Message-Id: <20110225111413.A3FDE1080AA5@mail1c0.luckyhosting. ru>
Date: Fri, 25 Feb 2011 13:14:13 +0200 (EET
And the message is empty. PLease advice, how could I change this welcome message in ISPConfig 3. Thanks.
Sponsored Links
  #2  
Old 25th February 2011, 13:02
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,990
Thanks: 825
Thanked 5,373 Times in 4,220 Posts
Default

You can set or change the message text in the ispconfig language editor, it is in the mail_user language part. Most likely, there is no message text set for the language that you use in ispconfig, so that the message that you currently get is empty.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
  #3  
Old 25th February 2011, 14:28
AleXvWaN AleXvWaN is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll test and write the result, thanks.
  #4  
Old 25th February 2011, 15:32
AleXvWaN AleXvWaN is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Big thank you! It works! I've just changed the strings in language file and everything works fine! This post can be closed.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
procmail can't write Hellbound General 27 8th June 2009 21:51
Problem with dcc-client installation (Postfix) swap-as Installation/Configuration 9 18th September 2008 20:47
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16


All times are GMT +2. The time now is 14:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.