#1  
Old 22nd February 2011, 13:35
chrisbell chrisbell is offline
Junior Member
 
Join Date: Sep 2010
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default FTP Issue

Hiya All.

We've had our ISPconfig 3 running for a while now.

Just noticed that we dont seem to be able to FTP to it from a program ( dreamweaver / filezilla )

The files copy ok but the web server thinks they dont exist or cannot get to them.

If however I ftp manually or via windows explorer they work fine...

Any Ideas ?

Chris
Reply With Quote
Sponsored Links
  #2  
Old 22nd February 2011, 14:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,483
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
Default

Please ensure that you selecetd "web" as target folder in Dreamwever. Otherwise the files dont get copied into the website directory.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 22nd February 2011, 14:06
chrisbell chrisbell is offline
Junior Member
 
Join Date: Sep 2010
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Hi Till,

Yes it is already.

As I said the files are copied into the directory - they are there I can see them.

Just the webserver wont show them, If I delete them, then copy the same file in manually - it works fine...

Totally Stumped
Reply With Quote
  #4  
Old 22nd February 2011, 15:06
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,483
Thanks: 813
Thanked 5,255 Times in 4,121 Posts
 
Default

post the output of the "ls -la" command from within the web directory after you copied files with FTP that wont show in the browser.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Troubleshooting FTP bswinnerton Installation/Configuration 4 10th October 2008 19:34
proFTPd passive mode problems bisbell Server Operation 8 6th August 2008 21:12
Question about Virtual Hosting With Proftpd And MySQL (Incl. Quota) On Debian Etch ikkem HOWTO-Related Questions 30 26th February 2008 19:38
FTP Error joshabts Installation/Configuration 3 4th November 2006 16:19
Website users? ctroyp General 25 6th January 2006 18:02


All times are GMT +2. The time now is 09:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.