Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th March 2011, 20:37
elgorillacoffee elgorillacoffee is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Intel grphic driver on Ubuntu 9.10

i followed the instructions and after i do the last step i get a message:

E: Couldn't find package linux-image-2.6.35-6-generic

am i missing something here?

thanks for any help you guys can offer.



My machine is Laptop Toshiba a45-s121

Pentium 4,processor 3.06ghz and 1.5 gb memory is old but work



Graphics/Video
• 15.0” TFT active-matrix display****; internal display supports up to
16M colors at 1024 x 768
• Intel® 852GME Integrated graphics controller; 32MB internal
• Direct 3D support and DirectVideo
• External Color Support/Refresh rate: (Non-Interlaced @16M)
• 640 x 480: 60/75/85/100Hz
800 x 600; 60/75/85/100Hz
1024 x 768; 60/75/85/100Hz
1280 x 1024; 60/75/85/100Hz
1600 x 1200; 60/75/85Hz
1920 x 1440; 60/Hz

And aso I tried with another key and dont work

sudo apt-get install linux-image-2.6.35-12-generic linux-headers-2.6.35-12-generic

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package linux-image-2.6.35-12-generic

What can I do to fix it?

Somebody can help me!!!
Reply With Quote
Sponsored Links
  #2  
Old 15th March 2011, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Which tutorial (URL) are you referring to?

What's the ouptut of
Code:
uname -a
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th March 2011, 20:16
elgorillacoffee elgorillacoffee is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is the output:

Linux elgorillacoffee-Satellite-A45 2.6.35-27-generic #48-Ubuntu SMP Tue Feb 22 20:25:29 UTC 2011 i686 GNU/Linux


Please can u help me, because i have problem with graphic card I can't use well the compiz for this problem!
Reply With Quote
  #4  
Old 16th March 2011, 13:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

But 9.10 doesn't come with a 2.6.35 kernel; the correct kernel for 9.10 is 2.6.31: http://packages.ubuntu.com/search?ke...ic&section=all

How did you install the 2.6.35 kernel?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 16th March 2011, 22:58
elgorillacoffee elgorillacoffee is offline
Junior Member
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok man thank u, but I switch to Ubuntu 10.10 but I'm cursed and same problem again same message again:

i followed the instructions and after i do the last step i get a message:

E: Couldn't find package linux-image-2.6.35-6-generic

am i missing something here?

I dont know what to do!!!
What is the right kernel for ubuntu 10.10?
Reply With Quote
  #6  
Old 17th March 2011, 18:43
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
 
Default

2.6.35 is the correct kernel for Ubuntu 10.10.

What instructions did you use to install the driver?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix email problem on ubuntu server 9.10 with spamassian and dovecot ganfun Server Operation 1 8th May 2010 15:04
/etc/shadow and authentication problem on ispconfig + ubuntu moiseev.igor Developers' Forum 5 30th April 2010 11:28
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
Missing Proftpd after Ubuntu 9.10 Upgrade (ISPConfig 2 Perfect Server) dwtj01 HOWTO-Related Questions 0 31st October 2009 04:02
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04


All times are GMT +2. The time now is 12:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.