Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd March 2011, 11:19
pcboyau pcboyau is offline
Junior Member
 
Join Date: Mar 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Unable to Add Site 3.0.3.2

hey guys

i'm a long time user and first time poster with ispconfig, the software is great but i have a small problem with the last update that i have done.

it seems that every time i try and add or edit a web site in the control panel i get a drop down box for the domain and no way to add a new domain ( in the case of adding a new site ). this means that i'm not able to edit or modify the site.

i keep getting "Domain name invalid." as you would if you didn't enter a domain but in this case i'm not able to enter or select on as its an empty drop down box.

all other items in the control panel are working fine.

i have tried to reinstall the interface and also extract it from the SVN to see if this would help

thanks in advance for your help
Reply With Quote
Sponsored Links
  #2  
Old 2nd March 2011, 11:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
 
Default

You have enabled the domain tool which is a function to disallow users to add new domains that were not aprooved by the admin.

To disable the domain tool, go to system > interface config and disable the checkbox for the domain tool.

Quote:
i have tried to reinstall the interface and also extract it from the SVN to see if this would help
I hope that you have not copied the svn code to oyur system as the svn version is not compatible with the current stable database. So using the svn code will break your setup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to add a new "fetchmail" josepcols General 1 2nd May 2010 13:33
Forbidden 403; Samba access; config of maildeamon fawkes Installation/Configuration 4 14th January 2010 18:16
Can add a site, but the www files are not accessed badran Installation/Configuration 4 21st April 2008 11:41
Step by Step add site gecew Installation/Configuration 7 16th October 2007 11:00
ISPConfig - Allow client to add new site? rnagy86 General 1 3rd October 2007 13:36


All times are GMT +2. The time now is 03:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.