Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th February 2011, 01:10
wildnux wildnux is offline
Junior Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default cannot create new ssh users for one client

I am trying to create new ssh user for one of the site in my server. It belongs to a client which only has that site. I have another client which has two sites connected to it. I can create ssh users on that client but for this particular site, i cannot create new ssh users. It all looks good in the ISPConfig but it is not creating new users in the system. I checked the users in the system and there are all ssh user for other client (i created a new one just to check for other client and it is there) but It will not create the ssh user for one client.

I deleted the client and site related to it, deleted all ftp and ssh users (they show up in the list as if they are created) and started all over again without any luck.

I saw that the client was created with "Max. no. of ssh users = 0" . i tried changing it to 5 and again to -1 without any luck. This time When i created the client (after deleting everything related to that client again) I changed that value to 10 and created the client and tried to create ssh user, but still no success. It shows up as if it is created but it does not create any user in the system. (there are no users in yast->users and group management ; i use opensuse11.3) I also checked /etc/passwd.

I just updated ISPConfig to 3.0.3.2.
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
ispconfig ssh

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting ssh users to inactive does not work jumba General 6 11th October 2010 14:55
How to Create New Client? thenicespider General 13 25th June 2009 14:02
SSH users unable to log in PlymWS Installation/Configuration 1 11th June 2009 18:50
Apache2 server stopped working and fails restart without error chillifire Installation/Configuration 3 13th March 2008 16:26
Junk mail and spamassassin... sthompson Installation/Configuration 4 27th December 2006 16:11


All times are GMT +2. The time now is 02:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.