Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th February 2011, 18:56
MisterTwo MisterTwo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default I am not a smart man (ISPConfig 3 Configuration Issue)

Hello,

I have installed ISPConfig 3.0.3.2 on a Ubuntu 10.04 LTS server to use as a test environment. Everything appears to be configured and working according to the setup guide and additional manual, however when I create a new client through ISPConfig it does not appear to do create anything on the server. I am mainly concered with creating a shell user on the server. I assume I am missing something very simple and obvious but any help would be appreciated.

Thank you,
Jason
Reply With Quote
Sponsored Links
  #2  
Old 7th February 2011, 21:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,452
Thanks: 813
Thanked 5,222 Times in 4,092 Posts
Default

Thats correct and does not indicate that something is wrong with your setup. A client is a virtual construct in ispconfig to group websites and email accounts and provide a login in ispconfig to the settings of these accounts, there is nothing created on the Linux system if you add a client as linux has no counterpart for clients. If you want to have a shell user, then create a shell user in ispconfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 7th February 2011, 21:34
MisterTwo MisterTwo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Red face

Thank you Till
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 18:10
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
ISPConfig 2.2.21 | Debian 4.0 | DNS configuration question iceget Installation/Configuration 8 17th February 2008 18:25
ISPConfig DNS and virtual host configuration tips and problem Ripper Installation/Configuration 6 26th June 2007 00:29
ISPConfig configuration or ipcop firewall being the cuase of trouble? AZMel Installation/Configuration 6 15th March 2006 00:20


All times are GMT +2. The time now is 15:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.