#1  
Old 6th February 2011, 14:35
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
Default Typo Error

Dear Sir,

I have made installation of ISPconfig on Debain Lenny Server & have come across following Typo error on the following link;

http://www.howtoforge.com/perfect-se...ispconfig-3-p5

On Step 18 Install ISPConfig 3

cd /tmp
wget http://www.ispconfig.org/downloads/I...-stable.tar.gz
tar xfz ISPConfig-3-stable.tar.gz
cd ispconfig3_install/install/


it Should be tar xvfz ISPConfig-3-stable.tar.gz


regards,

Abin
Reply With Quote
Sponsored Links
  #2  
Old 6th February 2011, 21:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,213 Times in 4,088 Posts
Default

Thats not a typo, "tar xfz ...." is the correct command. Take a look at the tar manpage, the v switch is only to show verbose messages on the screen.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
abintipl (7th February 2011)
  #3  
Old 7th February 2011, 12:40
abintipl abintipl is offline
Senior Member
 
Join Date: Nov 2010
Posts: 145
Thanks: 29
Thanked 5 Times in 5 Posts
 
Default Thankyou

Dear Sir,

Thank you for correcting me.

regards,

Abin

Quote:
Originally Posted by till View Post
Thats not a typo, "tar xfz ...." is the correct command. Take a look at the tar manpage, the v switch is only to show verbose messages on the screen.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed during pvmove, howto: set up software raid 1 on running LVM system sbh77 HOWTO-Related Questions 2 8th October 2010 00:11
Ubuntu-9.04 - fail2ban configuration problems dudez Installation/Configuration 2 7th February 2010 23:26
Problem installing ISPConfig on Suse10.1 nliebherr Installation/Configuration 18 14th September 2007 00:30
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 21:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.