Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st February 2011, 08:22
florix.net florix.net is offline
Member
 
Join Date: Oct 2010
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
Default POP login ok, but error in secure log

HI,

I am using ISPConfig 3 on centos.

My email users are able to login to Dovecot/postfix without any problem.

But it leaves an entry in /var/log/secure file

2011-02-01T12:48:13.612817+05:18 linode dovecot-auth: pam_unix(dovecot:auth): check pass; user unknown
2011-02-01T12:48:13.612903+05:18 linode dovecot-auth: pam_unix(dovecot:auth): authentication failure; logname= uid=0 euid=0 tty=dovecot ruser=vanita@icodeABC.com rhost=122.60.16.147


What can be the reason?

Richard
Reply With Quote
Sponsored Links
  #2  
Old 2nd February 2011, 14:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Quote:
Originally Posted by florix.net View Post
2011-02-01T12:48:13.612903+05:18 linode dovecot-auth: pam_unix(dovecot:auth): authentication failure; logname= uid=0 euid=0 tty=dovecot ruser=vanita@icodeABC.com rhost=122.60.16.147
IS this a valid user?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd February 2011, 17:24
florix.net florix.net is offline
Member
 
Join Date: Oct 2010
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
 
Default

Yes, real user for a domain. The webmail,outlook login works fine, but it leaves an error entry in secure log.

I think we have multiple login validations in dovecot.conf in ISPConfig 3..

Is that correct?

Richard
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to receve email aberrio Server Operation 16 8th July 2009 10:26
Problems with pop login darkcoder Installation/Configuration 17 17th June 2006 13:18
I don't like the pop login userid gsmithe Installation/Configuration 4 5th May 2006 01:28
Can´t login on POP... toyito Installation/Configuration 4 27th October 2005 22:58
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 17:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.