Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th January 2011, 19:03
underdog underdog is offline
Junior Member
 
Join Date: Jan 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default an problem with installing centos

Fixed :
solve : Vi donts open if you write thiscommand : vi /etc/yum.repos.d/CentOS-Base.repo
Fix : cd /etc/yum.repos.d/
than vim CentOS-Base.repo

this works

Hi there :

I know how Vi works almost but stil walking at some problems

i follow this link : http://www.howtoforge.com/perfect-se...ispconfig-3-p3



i need to do :

7 Install Some Software
First we import the GPG keys for software packages:

rpm --import /etc/pki/rpm-gpg/RPM-GPG-KEY*

Enable the contrib and centosplus repositories:

vi /etc/yum.repos.d/CentOS-Base.repo

Edit the lines below:

[base]
[...]
exclude=postfix
[...]
[update]
[...]
exclude=postfix
[...]
[centosplus]
[...]
enabled=1
includepkgs=postfix
[...]
[contrib]

But the file is empty i need to Write all those text? or?

Regards doggggggy

Last edited by underdog; 30th January 2011 at 19:58. Reason: Solved
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 20:07
Perl problem when installing awstats on CentOS 5.2 dealspiggy Installation/Configuration 11 25th February 2009 19:39
PHP Install Problem on CentOS 5 64-Bit frog252 Installation/Configuration 2 28th September 2008 21:08
Installing Automatix2 howto formatting problem for new users gregconquest HOWTO-Related Questions 3 4th March 2007 15:22
Problems Installing in CentOS 4.2 fresh JLChafardet Installation/Configuration 3 31st March 2006 22:36


All times are GMT +2. The time now is 13:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.